ANHANG VO (EU) 2024/2977
Technische Spezifikationen für Personenidentifizierungsdaten gemäß Artikel 3 Absatz 3
- (1)
- Abschnitt 1 Identifizierungsdatensatz für natürliche Personen
Tabelle 1
Selektiv offenzulegende obligatorische Personenidentifizierungsdaten für natürliche Personen
Datenkennung Definition family_name Derzeitige(r) Nachname(n) des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen given_name Derzeitige(r) Vorname(n) des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen, einschließlich weitere(r) Vorname(n) birth_date Geburtstag, -monat und -jahr des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen birth_place Land als alpha-2-Ländercode gemäß ISO 3166-1 oder Staat, Provinz, Distrikt oder Gebiet, Gemeinde, Stadt, Kleinstadt oder Dorf, in der/dem der Nutzer, auf den sich die Personenidentifizierungsdaten bezieht, geboren wurde nationality Ein oder mehrere alpha-2-Ländercodes nach ISO 3166-1, die die Staatsangehörigkeit des Nutzers angeben, auf den sich die Personenidentifizierungsdaten beziehen portrait Das Gesichtsbild des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen, das die Qualitätsanforderungen für eine vollständige Frontalaufnahme gemäß der Norm ISO/IEC 39794-5 oder – für die Zwecke der Abwärtskompatibilität – der Norm ISO/IEC 19794-5 Abschnitte 8.2, 8.3 und 8.4 erfüllt und das in Form verschlüsselter Bilddaten ohne Kopfzeilen oder Blöcke gemäß Abschnitt 5 der Norm ISO/IEC 19794-5 vorliegt, mit Ausnahme der Bilddaten selbst (JPEG) – gilt ab 11. August 2028, sofern der Nutzer die Verwendung des Bildes, soweit zutreffend, nicht ausdrücklich ablehnt. - —
-
Die Mitgliedstaaten können vorsehen, dass der Nutzer die Möglichkeit hat, die Aufnahme des Porträtbilds in die Personenidentifizierungsdaten abzulehnen.
- —
-
Die Mitgliedstaaten stellen sicher, dass die selektive Offenlegung für jede Datenkennung, einschließlich des Porträtbilds, gilt.
- —
-
Ist das Geburtsdatum der natürlichen Person unbekannt, wählen die Mitgliedstaaten geeignete Werte, die den in den Abschnitten 4.1 bzw. 4.2 dieses Anhangs festgelegten Spezifikationen entsprechen.
- —
-
Ist die Staatsangehörigkeit der natürlichen Person unbekannt, verwenden die Mitgliedstaaten den Wert „QU” .
- —
-
Besitzt die natürliche Person keine Staatsangehörigkeit, verwenden die Mitgliedstaaten den Wert „QS” .
- —
-
Lehnt der Nutzer die Aufnahme des Porträtbilds ab, lassen die Mitgliedstaaten den Wert leer.
Tabelle 2
Selektiv offenzulegende fakultative Personenidentifizierungsdaten für natürliche Personen
Datenkennung Definition resident_address Vollständige Anschrift des Ortes, in dem der Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, derzeit seinen Wohnsitz hat oder erreichbar ist (Straße, Hausnummer, Stadt usw.) resident_country Derzeitiges Wohnsitzland des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen, als Alpha-2-Ländercode nach ISO 3166-1 resident_state Staat, Provinz, Distrikt oder Gebiet, in dem/der der Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, derzeit seinen Wohnsitz hat resident_city Gemeinde, Stadt, Kleinstadt oder Dorf, in der/dem der Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, derzeit seinen Wohnsitz hat resident_postal_code Postleitzahl des Orts, in dem der Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, derzeit seinen Wohnsitz hat resident_street Name der Straße, in der der Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, derzeit seinen Wohnsitz hat, einschließlich der Hausnummer und etwaiger Adresszusätze personal_administrative_number Ein dem Nutzer, auf den sich die Personenidentifizierungsdaten beziehen, zugewiesener Wert, der unter allen vom Anbieter von Personenidentifizierungsdaten ausgestellten persönlichen Verwaltungsnummern eindeutig ist. Entscheiden sich die Mitgliedstaaten für die Aufnahme dieses Attributs, so beschreiben sie in ihren elektronischen Identifizierungssystemen, nach denen die Personenidentifizierungsdaten ausgestellt werden, die Grundsätze, die sie für die Werte dieses Attributs anwenden, gegebenenfalls einschließlich spezifischer Bedingungen für die Verarbeitung dieses Werts. family_name_birth Nachname(n) oder Familienname(n) des Personenidentifizierungsdatennutzers zum Zeitpunkt seiner Geburt given_name_birth Vorname(n), einschließlich weiterer Vornamen, des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen, zum Zeitpunkt seiner Geburt sex Die Werte müssen einem der folgenden entsprechen:
0 = unbekannt,
1 = männlich,
2 = weiblich,
3 = sonstiges,
4 = inter,
5 = divers,
6 = offen,
9 = nicht zutreffend.
Für die Werte 0, 1, 2 und 9 gilt ISO/IEC 5218.
email_address E-Mail-Adresse des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen [gemäß RFC 5322(1)] mobile_phone_number Mobiltelefonnummer des Nutzers, auf den sich die Personenidentifizierungsdaten beziehen, beginnend mit dem Symbol „+” als internationalem Vorwahl-Präfix und dem Ländercode, ausschließlich gefolgt von Zahlen
- (2)
- Abschnitt 2: Identifizierungsdatensatz für juristische Personen
Tabelle 3
Obligatorische Personenidentifizierungsdaten für juristische Personen
Datenkennung Derzeitige amtliche Bezeichnung Eine eindeutige Kennung, die vom übermittelnden Mitgliedstaat entsprechend den technischen Spezifikationen für die Zwecke der grenzüberschreitenden Identifizierung erstellt wurde und möglichst dauerhaft fortbesteht. - —
-
Ist eine Datenkennung für die Person nicht bekannt oder kann es nicht auf andere Weise als Teil des Personenidentifizierungsdatensatzes ausgestellt werden, verwenden die Mitgliedstaaten stattdessen einen der Situation angemessenen Attributswert.
Tabelle 4
Fakultative Personenidentifizierungsdaten für juristische Personen
Datenkennung Derzeitige Anschrift Umsatzsteuer-Identifikationsnummer Steuerregisternummer Europäische einheitliche Kennung gemäß der Richtlinie (EU) 2017/1132 des Europäischen Parlaments und des Rates(2) Rechtsträgerkennung (LEI) gemäß der Durchführungsverordnung (EU) 2022/1860 der Kommission(3) Registrierungs- und Identifizierungsnummer für die Wirtschaftsbeteiligten (EORI-Nr.) gemäß der Durchführungsverordnung (EU) Nr. 1352/2013 der Kommission(4) Verbrauchsteuernummer gemäß Artikel 2 Nummer 12 der Verordnung (EU) Nr. 389/2012 des Rates(5)
- (3)
- Abschnitt 3: Metadatensatz für Personenidentifizierungsdaten
Tabelle 5
Metadaten für die Personenidentifizierungsdaten
Datenkennung Definition Vorhandensein issuing_authority Name der Verwaltungsbehörde, die die Personenidentifizierungsdaten ausgestellt hat, oder der alpha-2-Ländercode nach ISO 3166 des jeweiligen Mitgliedstaats, wenn es keine gesonderte Behörde gibt, die zur Ausstellung von Personenidentifizierungsdaten befugt ist Obligatorisch issuing_country Alpha-2-Ländercode nach ISO 3166-1 des Landes oder Gebiets des Anbieters der Personenidentifizierungsdaten Obligatorisch expiry_date Datum (und nach Möglichkeit Uhrzeit) des Ablaufs der verwaltungsmäßigen Gültigkeitsdauer der Personenidentifizierungsdaten Fakultativ document_number Eine vom Anbieter der Personenidentifizierungsdaten zugeteilte Nummer für die Personenidentifizierungsdaten Fakultativ issuing_jurisdiction Länderuntercode des Hoheitsgebiets, das die Personenidentifizierungsdaten ausgestellt hat, nach ISO 3166-2:2020, Abschnitt 8. Der erste Teil des Codes entspricht dem Wert für das ausstellende Land. Fakultativ issuance_date Datum (und nach Möglichkeit Uhrzeit) des Beginns der verwaltungsmäßigen Gültigkeitsdauer der Personenidentifizierungsdaten Fakultativ
- (4)
- Abschnitt 4: Kodierung der Personenidentifizierungsdatenattribute natürlicher Personen
- —
-
Personenidentifizierungsdaten natürlicher Personen werden gemäß den für elektronische Attributsbescheinigungen geltenden Normen in Anhang II der Durchführungsverordnung (EU) 2024/2979, Abschnitte 5 (SD-JWT VC-Format) und 6 (ISO/IEC-mdoc-Format) ausgestellt. Die Abschnitte 5.2.2, 5.2.4, 5.2.5, EAA-6-1-03, 6.2.2, 6.2.3, 6.2.4 und 6.2.5 finden keine Anwendung.
- —
-
Die Kodierung der Personenidentifizierungsdaten natürlicher Personen muss den technischen Spezifikationen in den Abschnitten 4.1 und 4.2 dieses Anhangs entsprechen.
- 4.1
- Kodierung der Personenidentifizierungsdaten natürlicher Personen im ISO/IEC-mdoc-Format
- —
-
Die Art der Bescheinigung für Personenidentifizierungsdaten im ISO/IEC-mdoc-Format lautet „eu.europa.ec.eudi.pid.1” . Die Kennung des Namensraums für die in diesem Anhang aufgeführten Personenidentifizierungsdatenattribute lautet „eu.europa.ec.eudi.pid.1” .
- —
-
Enthalten die Personenidentifizierungsdaten Daten, deren Datenkennungen nicht in diesem Anhang aufgeführt sind, so sind diese Daten innerhalb eines inländischen Namensraums für Personenidentifizierungsdaten zu definieren, der das allgemeine Format eu.europa.ec.eudi.pid.[Alpha-2-Ländercode nach ISO 3166-1 oder Regionscode nach ISO 3166-2] verwendet, fakultativ gefolgt von einem Punkt und einer Versionsnummer.
- —
-
Wird ein inländischer Namensraum verwendet, so wird dessen Systematik, einschließlich aller Datenkennungen, deren Definitionen, deren Vorhandensein und deren Kodierungsformaten, gemäß Artikel 8 der Durchführungsverordnung (EU) 2025/1569 der Kommission(6) veröffentlicht.
- —
-
Die Personenidentifizierungsdaten und deren Metadaten gemäß den Abschnitten 1 und 3 dieses Anhangs werden in Personenidentifizierungsdatenelemente im Sinne der Spezifikationen des ISO/IEC mdoc-Formats aufgenommen.
- —
-
Das deviceKey-Glied im deviceKeyInfo-Glied der Instanz des MobileSecurityObject-Typs enthält einen öffentlichen Schlüssel.
- —
-
Dieser öffentliche Schlüssel entspricht einem privaten Schlüssel, der im sicheren Kryptomodul für Brieftaschen (im Folgenden „WSCD” ) des Brieftaschennutzers gespeichert ist.
- —
-
Die geschützte Kopfzeile der digitalen CB-AdES-Signatur, mit der Personenidentifizierungsdaten im ISO/IEC-mdoc-Format signiert werden, enthält die x5u- und x5t-Kopfparameter, die beide in RFC 9360(7) spezifiziert sind.
- —
-
Der für den x5t-Kopfparameter verwendete Digest-Algorithmus ist SHA-256.
- —
-
Die Anforderungen an die Kodierung von Personenidentifizierungsdaten im ISO/IEC-mdoc-Format sind in Tabelle 6 festgelegt:
Tabelle 6
Anforderungen an die Kodierung von Personenidentifizierungsdaten im ISO/IEC-mdoc-Format
Datenkennung Attributskennung Kodierungsformat family_name family_name tstr given_name given_name tstr birth_date birth_date full-date birth_place place_of_birth place_of_birth nationality nationality nationalities resident_address resident_address tstr resident_country resident_country tstr resident_state resident_state tstr resident_city resident_city tstr resident_postal_code resident_postal_code tstr resident_street resident_street tstr personal_administrative_number personal_administrative_number tstr portrait portrait bstr family_name_birth family_name_birth tstr given_name_birth given_name_birth tstr sex sex uint email_address email_address tstr mobile_phone_number mobile_phone_number tstr expiry_date expiry_date tdate
oder full-date
issuing_authority issuing_authority tstr issuing_country issuing_country tstr document_number document_number tstr issuing_jurisdiction issuing_jurisdiction tstr issuance_date issuance_date tdate
oder full-date
- —
-
Für die Angabe des Kodierungsformats der Attribute in Tabelle 6 sind die in RFC 8610(8) festgelegten Darstellungsarten zu verwenden, wobei die folgenden zusätzlichen Anforderungen gelten:
- a)
- Ein tstr wird in UTF-8 kodiert;
- b)
- ein tstr unterstützt den gesamten Unicode-Bereich;
- c)
- ein tstr darf höchstens 150 Zeichen lang sein;
- d)
- ein Datum ist gemäß RFC 8943(9) zu codieren;
- e)
- ein full-date ist als #6.1004(tstr) zu verstehen, wobei tag 1004 gemäß RFC 8943 verwendet wird;
- f)
- ein tdate-Attribut enthält eine Datum-Zeit-Zeichenkette gemäß RFC 3339(10);
- g)
- ein full-date-Attribut enthält eine full-date-Zeichenkette gemäß RFC 3339 in Übereinstimmung mit RFC 8943;
- h)
- die Darstellung eines Datums in Attributen darf, sofern nichts anderes angegeben ist,
- —
-
keine Sekundenbruchteile enthalten,
- —
-
keine Ortszeitdifferenz in Bezug auf die UTC enthalten, und die in RFC 3339 spezifizierte Zeitverschiebung muss auf „Z” gesetzt sein;
- i)
- eine ganze Zahl mit den Haupttypen 0 und 1 ist gemäß RFC 8949(11) Abschnitt 4.2 so klein wie möglich;
- j)
- ein place_of_birth enthält zumindest eines der folgenden Schlüsselwertpaare: „country” , „region” oder „locality” ;
- k)
- die Angabe der Länge in bstr, tstr, array oder map ist gemäß RFC 8949 Abschnitt 4.2 so kurz wie möglich;
- l)
- das nationality-Attribut wird als eine Reihe von Alpha-2-Ländercodes gemäß ISO 3166-1 kodiert. Wird die CDDL-Notation gemäß RFC 8610 verwendet, ist dieses Attribut wie folgt zu codieren:
- —
-
nationalities = [+ CountryCode]
- —
-
CountryCode = tstr; Alpha-2-Ländercode nach ISO 3166-1
- —
-
Hat ein Brieftaschennutzer, auf den sich die Personenidentifizierungsdaten beziehen, mehrere Staatsangehörigkeiten und bescheinigt der Anbieter von Personenidentifizierungsdaten diese, so kann der Anbieter von Personenidentifizierungsdaten alle diese Staatsangehörigkeiten in die Personenidentifizierungsdaten aufnehmen.
- —
-
Das Attribut place_of_birth wird als Typ place_of_birth kodiert. Wird die CDDL-Notation gemäß RFC 8610 verwendet, ist dieses Attribut wie folgt zu codieren:
place_of_birth =
{
? 'country': tstr; ein einzelner Alpha-2-Ländercode nach ISO 3166-1
? 'region': tstr; der Name eines Staats, einer Provinz, eines Distrikts oder eines Gebiets
? 'locality': tstr; der Name einer Gemeinde, Stadt, Kleinstadt oder eines Dorfs
}
- 4.2
- Anforderungen an die Kodierung von Personenidentifizierungsdaten im SD-JWT VC-Format
- —
-
Die Personenidentifizierungsdaten und deren Metadaten gemäß diesem Abschnitt werden in Personenidentifizierungsdaten als Aussagen im Sinne der Spezifikationen des SD-JWT VC-Formats aufgenommen.
- —
-
Alle Aussagen in den ausgestellten Personenidentifizierungsdaten, auf die unter dem vorstehenden Gedankenstrich Bezug genommen wird, müssen einzeln selektiv offengelegt werden können, mit Ausnahme der Aussagen, die im SD-JWT VC-Format als nicht selektiv offenlegbar definiert sind.
- —
-
Tabelle 7 enthält die Kodierung der Namen der Aussagen, bei denen es sich um öffentliche Bezeichnungen handelt.
- —
-
Tabelle 8 enthält die Kodierung der Namen der Aussagen, die mit den Personenidentifizierungsdaten verbunden sind.
- —
-
Eine JSON-Zeichenkette, die in mit SD-JWT VC kodierten Personenidentifizierungsdaten verwendet wird, wird in UTF-8 kodiert und unterstützt den gesamten Unicode-Bereich, sofern in Tabelle 8 oder den darin enthaltenen Verweisen nicht ausdrücklich etwas anderes angegeben ist.
- —
-
Die JWT-Aussagen nbf und exp gemäß RFC 7519(12) sind zu verwenden, um die technische Gültigkeitsdauer von Personenidentifizierungsdaten auszudrücken, die dem SD-JWT VC-Format entsprechen.
- —
-
Personenidentifizierungsdaten enthalten die in RFC 7800(13) definierte cnf-Aussage, bei der es sich um einen öffentlichen Schlüssel handelt, der aus einem privaten Schlüssel generiert wird, der im WSCD der Einzelbrieftasche des Brieftaschennutzers gespeichert ist.
- —
-
Die geschützte Kopfzeile der digitalen Signatur, mit der Personenidentifizierungsdaten im SD-JWT VC-Format signiert werden, enthält die x5u- und x5t#S256-Kopfparameter gemäß RFC 7515(14).
Tabelle 7
Anforderungen an die Kodierung von Personenidentifizierungsdaten im SD-JWT VC-Format mit öffentlichen Bezeichnungen
Datenkennung Attributskennung Kodierungsformat family_name family_name Zeichenkette given_name given_name Zeichenkette birth_date birthdate Zeichenkette, ISO 8601-1, Format JJJJ-MM-TT birth_place place_of_birth JSON-Struktur nationality nationalities Zeichenketten-Array resident_address address.formatted Zeichenkette resident_country address.country Zeichenkette resident_state address.region Zeichenkette resident_city address.locality Zeichenkette resident_postal_code address.postal_code Zeichenkette resident_street address.street_address Zeichenkette family_name_birth birth_family_name Zeichenkette given_name_birth birth_given_name Zeichenkette email_address email Zeichenkette mobile_phone_number phone_number Zeichenkette portrait picture Zeichenkette; Daten-URL, die ein base64-kodiertes Porträtbild im JPEG-Format enthält Tabelle 8
Anforderungen an die Kodierung von Personenidentifizierungsdaten im SD-JWT VC-Format mit privaten Namen
Datenkennung Attributskennung Kodierungsformat expiry_date date_of_expiry Zeichenkette, ISO 8601-1, Format JJJJ-MM-TT issuance_date date_of_issuance Zeichenkette, ISO 8601-1, Format JJJJ-MM-TT personal_administrative_number personal_administrative_number Zeichenkette sex sex Zahl issuing_authority issuing_authority Zeichenkette issuing_country issuing_country Zeichenkette document_number document_number Zeichenkette issuing_jurisdiction issuing_jurisdiction Zeichenkette - —
-
Der Basistyp der Personenidentifizierungsdaten lautet „urn:eudi:pid:1” und ist in der vct-Aussage enthalten. Für alle Personenidentifizierungsdaten sind Typen im Namensraum „urn:eudi:pid:” zu verwenden.
- —
-
Enthalten Personenidentifizierungsdaten Attribute, die in diesem Anhang nicht aufgeführt sind, so werden diese Attribute innerhalb eines inländischen Typs definiert.
- —
-
Wird der inländische Typ verwendet, so wird dessen Systematik, einschließlich aller Datenkennungen, deren Definitionen, deren Vorhandensein und deren Kodierungsformaten, in einem System definiert, das gemäß Artikel 8 der Durchführungsverordnung (EU) 2025/1569 veröffentlicht wird.
- (5)
- Abschnitt 5: Einzelheiten der Vertrauensinfrastruktur
Die Liste der Anbieter von Personenidentifizierungsdaten, die die Kommission gemäß der Durchführungsverordnung (EU) 2024/2980 bereitgestellt hat, ermöglicht die Authentifizierung der Personenidentifizierungsdaten.
Fußnote(n):
- (1)
P. Resnick, Ed., Internet Message Format, RFC 5322, Oktober 2008.
- (2)
Richtlinie (EU) 2017/1132 des Europäischen Parlaments und des Rates vom 14. Juni 2017 über bestimmte Aspekte des Gesellschaftsrechts (ABl. L 169 vom 30.6.2017, S. 46, ELI: http://data.europa.eu/eli/dir/2017/1132/oj).
- (3)
Durchführungsverordnung (EU) 2022/1860 der Kommission vom 10. Juni 2022 zur Festlegung technischer Durchführungsstandards für die Anwendung der Verordnung (EU) Nr. 648/2012 des Europäischen Parlaments und des Rates im Hinblick auf die Standards, Formate, Häufigkeit und Methoden und Modalitäten für die Meldung (ABl. L 262 vom 7.10.2022, S. 68, ELI: http://data.europa.eu/eli/reg_impl/2022/1860/oj).
- (4)
Durchführungsverordnung (EU) Nr. 1352/2013 der Kommission vom 4. Dezember 2013 zur Festlegung der in der Verordnung (EU) Nr. 608/2013 des Europäischen Parlaments und des Rates zur Durchsetzung der Rechte geistigen Eigentums durch die Zollbehörden vorgesehenen Formblätter (ABl. L 341 vom 18.12.2013, S. 10, ELI: http://data.europa.eu/eli/reg_impl/2013/1352/oj).
- (5)
Verordnung (EU) Nr. 389/2012 des Rates vom 2. Mai 2012 über die Zusammenarbeit der Verwaltungsbehörden auf dem Gebiet der Verbrauchsteuern und zur Aufhebung von Verordnung (EG) Nr. 2073/2004 (ABl. L 121 vom 8.5.2012, S. 1, ELI: http://data.europa.eu/eli/reg/2012/389/oj).
- (6)
Durchführungsverordnung (EU) 2025/1569 der Kommission vom 29. Juli 2025 zur Festlegung von Vorschriften für die Anwendung der Verordnung (EU) Nr. 910/2014 des Europäischen Parlaments und des Rates in Bezug auf qualifizierte elektronische Attributsbescheinigungen und von einer für eine authentische Quelle zuständigen öffentlichen Stelle oder in deren Namen bereitgestellte elektronische Attributsbescheinigungen (
ABl. L, 2025/1569, 30.7.2025, ELI: http://data.europa.eu/eli/reg_impl/2025/1569/oj ).- (7)
J. Schaad, CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates (https://datatracker.ietf.org/doc/rfc9360/).
- (8)
C. Vigano and H. Birkholz, Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures, RFC 8610, Juni 2019.
- (9)
M. Jones, A. Nadalin and J. Richter, Concise Binary Object Representation (CBOR) Tags for Date, RFC 8943, November 2020.
- (10)
G. Klyne und C. Newman, Date and Time on the Internet: Timestamps, RFC 3339, Juli 2002.
- (11)
C. Bormann und P. Hoffman, Concise Binary Object Representation (CBOR), RFC 8949, Dezember 2020.
- (12)
J. Jones, et al., JSON Web Token (JWT), RFC 7519, Mai 2015.
- (13)
M. Jones, et al., Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs), RFC 7800, April 2016.
- (14)
J. Jones, et al., JSON Web Signatur (JWS), RFC 7515, Mai 2015.
© Europäische Union 1998-2021
Tipp: Verwenden Sie die Pfeiltasten der Tastatur zur Navigation zwischen Normen.